VSS Configuration

By | March 25, 2020

VSS (Virtual Switching System) is use to bundle two 6500/4500 series switches and use as an single logical device. VSS configuration is pretty simple. You can see the below example.

Once VSS configuration is complete, One switch elects as an active and another one as standby.

Active switch handles all layer 2 and layer 2 control protocols, VSS management functions

VSS virtual switching system
Switch-1# conf t
Switch-1(config)# switch virtual domain 10
Switch-1(config-vs-domain)# switch 1
Switch-1(config-vs-domain)# exit
Switch-1(config)# interface port-channel 5
Switch-1(config-if)# switchport 
Switch-1(config-if)# switch virtual link 1
Switch-1(config-if)# no shut
Switch-1(config)# interface range g7/3-4
Switch-1(config-if-range)# switchport mode trunk
Switch-1(config-if-range)# channel-group 5 mode on

Switch-2# conf t
Switch-2(config)# switch virtual domain 10
Switch-2(config-vs-domain)# switch 2
Switch-2(config-vs-domain)# exit
Switch-2(config)# interface port-channel 15
Switch-2(config-if)# switchport 
Switch-2(config-if)# switch virtual link 2
Switch-2(config-if)# no shut
Switch-2(config)# interface range g4/45-46
Switch-2(config-if-range)# switchport mode trunk
Switch-2(config-if-range)# channel-group 15 mode on

Thanks For Reading ………….

We will recommend you to read below posts :

Leave a Reply

Your email address will not be published. Required fields are marked *